Zaznacz stronę

Na chwilę obecną Divi nie ma wbudowanej opcji do zmiany treści błędu „default error message”.

Można to zmienić manualnie w pliku framework.php w następujących krokach:

Otwórz plik /wp-content/themes/divi/includes/builder/framework.php.

Wciśnij Ctrl + F i szukaj po słowach 'Please, fill in the following fields:'.

Następnie zobaczysz wiele linijek tekstu, ktore możesz zmienić np.:

‘fill_message’ => esc_html__( ‘Please, fill in the following fields:’, ‘et_builder’ )

na

‘fill_message’ => esc_html__( ‘Proszę uzupełnić poniższe pola:’, ‘et_builder’ ),

Następnie zapisz plik, odśwież stronę i przetestuj.